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Maximizer 8 is a contact manager designed to help individuals, home offices, and
small businesses succeed by helping them maximize their time, create satisfied
customers, and increase sales.

With Maximizer, users can easily manage and profile customers and prospects, track
every sale from lead to close, and maintain long-lasting relationships well after the
initial sale has been made. Maximizer 8 is a solution that incorporates contact
management with sales opportunity management, scheduling, communication,
Outlook integration, Palm® synchronization, Crystal Reports®, Accounting Link
designed for use with QuickBooks®, a company library, and e-commerce.

Installing Maximizer
If you have a previous version of Maximizer installed on your system, you should
uninstall the older version and then install Maximizer 8. For detailed system
requirements information, refer to the “Installing Maximizer” chapter of the
Maximizer User’s Guide. After installation, the online manuals are also available in
Adobe® PDF format from the Maximizer Help menu.



To install Maximizer
1. Insert the Maximizer CD-ROM into your drive.

2. If the Setup window does not appear automatically, double-click the Autorun.exe
on the Maximizer CD.

3. The Maximizer Setup window appears. Select Install Maximizer.

The Maximizer Setup program starts.

4. Follow the on-screen instructions to complete the installation.

Maximizer’s installation is flexible, and there are several options to choose from as
you install. For more information on these options, see the Maximizer User’s Guide,
which is accessible from the Maximizer CD Setup screen in Adobe® PDF format.

Getting Started
After installing, you can run Maximizer from the Windows Start menu (Start >
Program Files > Maximizer > Maximizer). You can then open the sample Address Book
(also called a database) titled Escona Tutorial, which is created by default when you
install Maximizer. You may practice with this sample Address Book before creating
your own Address Book. The Maximizer Training Guide uses the Escona Tutorial
Address Book to introduce you to the fundamentals of using Maximizer. For more
information, refer to the “Learning More About Maximizer” section at the end of this
guide.

When you are ready to create your own Address Book, you can open the
Administrator module and select File > New Address Book.
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What is an Address Book?
“Address Book” is the term used to
describe a Maximizer database. The
Address Book contains all of your
contacts, opportunities, appointments,
tasks, notes, orders, and any other
information recorded by the various
Maximizer windows. You can set up as
many Address Books as you need.

To open an Address Book
1. Select Open Address Book from the

File menu.

2. Double-click an Address Book name in the Open Address Book dialog box or
select the Address Book and click Open.

To add an existing Address Book to the list
1. In the Administrator module, select New Address Book from the File menu.

2. Type a descriptive name and click on the ellipsis button beside the Location of
the Address Book field.

3. Browse to the location of your existing Address Book and click OK twice.

4. Maximizer notifies you if Address Book files were found in the location you
selected. Click OK to open the Address Book.



Maximizer Components
Maximizer is a powerful software product that provides a wide range of tools to help
you manage your business prospects and customers. The main component is the
Address Book window, which lists the companies and organizations that you have
recorded as Company entries and the people you have entered as Individuals and
Contacts.

There are several other main windows and following windows that comprise your
business information. The main windows are known as controlling windows and the
following windows contain information related to the selected controlling window.

My Work Day
The My Work Day screen is an area
where everyone in your company using
Maximizer can see Hotlist tasks and
appointments.

Opportunities
Opportunity management helps you
and your colleagues manage sales.
Opportunities provide you with a way
to define and strengthen your selling
methodology through effective
scheduling and analysis of your sales.

Hotlist
The Hotlist is a to-do list of tasks and reminders that are usually timeless.
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Calendar
The Calendar window allows you to
schedule, print, and view your
appointments. You can see when others
are busy or out of the office, as well as
view other users’ calendars when
permission is granted.

Email
The Email window enables you to send
and receive email within Maximizer
using your existing email system. The
Email window is also used for processing catalog-generated orders and inquiries
directly into the OrderDesk.

Company Library
The Company Library stores vital sales and marketing information, as well as other
company collateral for everyone to access. The Company Library allows you to
preview and edit notes, documents, and other types of files.

OrderDesk
The OrderDesk window is used for the creation, processing, and post-order fulfillment
of your customer sales orders and inquiries. You can enter new orders manually, or
select them from your online catalog. You can also directly capture credit card
payment information for orders, pre-authorize payments, and issue refunds using one
of the integrated payment gateways.



Contacts
The Contacts following window displays the Contacts for the current Company or
Individual you selected in the Address Book window.

Related Entries
The Related Entries following window displays Address Book entries that are linked,
or related, to other Address Book entries.

Notes
The Notes following window displays
the note entries associated with the
selected Address Book entry, Hotlist
task, or opportunity.

User-Defined Fields
The User-Defined Fields following
window displays custom fields you
create, which can be associated with
any selected Address Book entry,
Hotlist task, or opportunity.

Documents
The Documents following window displays the document entries associated with the
selected Address Book entry, Hotlist task, or opportunity in the main or controlling
window. You can insert documents such as invoices, sales sheets, letters, and faxes
created with popular desktop products like Microsoft® Word and Excel.
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Administrator Module
Use Administrator to configure and manage the entire Maximizer application. Among
other administrative tasks, you can use Administrator to create and manage
Maximizer user accounts, apply licensing, and create new databases (or “Address
Books”). Some tasks are common to both Maximizer and Administrator, such as
backing up data, importing and exporting data, and setting up and managing security
groups.

For detailed information about Administrator, see the Maximizer User’s Guide. You
can also use the online help (Help > Contents) and F1 help in Administrator.

Starting Administrator
To start Administrator, select Start > Program Files > Maximizer > Administrator. You
can log into Administrator as the MASTER user only. The default password is
“control”.

User Accounts
To log into Maximizer, each user
must have a user ID and pass-
word. You can create user
accounts in Administrator by
selecting File > Users and clicking
the Add button. Enter at least a
user ID, First name, Last name,
and Display name, and then
assign user access rights on the
Security tab. The default
password for new users is
“password”.



Address Book Preferences
Use Administrator to specify Address Book
preferences, such as the Address Book name
and password, locations and resources, key
fields, opportunity ratings and completion
reasons, duplicate entry checking, and
mandatory fields.

Importing Data
You can also use Administrator to import
Address Book entries from other sources, such
as ACT!, GoldMine, or Outlook. You can also
import Address Book entries in XML format or
MXI (Maximizer XML Interface) format using
the new Advanced Import feature, which is available from the File > Import menu.

User-Defined Fields
You can create user-defined fields in
Administrator, and in Maximizer if the user
account has the required permissions. User-
defined fields are unique fields created
specifically for your Address Book. You can
create user-defined fields for Address Book
entries, opportunities, and user accounts.
User-defined fields may contain alphanu-
meric, numeric, date, or table (list of items)
values.
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Entering Companies, Individuals, and Contacts
You can create an Address Book entry as one of these three types:

• Company – Represents a group of people such as an organization, association, or
business. A Company often has associated Contact entries.

• Individual – Represents a person who may not be associated with a company or
organization. Like a Company entry, an Individual entry can have associated
Contact entries.

• Contact – Represents people associated with a Company entry or, less frequently,
an Individual entry.

Adding Address Book Entries
Here are a few ways to add a new Address Book entry:

• Right-click, choose Add, and select one of the Address Book entry options.

• Press the Insert key while the Address Book window is active.

• Click the drop-down
button beside the New
button and select one of
the Address Book entry
options.

After you create the new
Company or Individual entry,
you can create additional
Contact entries for the
Company or Individual entry.



Working with Opportunities
Opportunity management
helps you and your
colleagues manage sales.
Opportunities provide you
with a way to define and
strengthen your selling
methodology through
effective scheduling and
analysis of your sales.

You enter new opportunities
by selecting an Address Book
entry in the Address Book
window and then adding the
new opportunity in the
Opportunities window. All
opportunities have an associated Address Book entry.

To add an opportunity
1. Select the Address Book entry to which you want to add an opportunity. If you

select a Contact, Maximizer adds the opportunity to the Company.

2. Drag and drop the Address Book entry or Contact to the Opportunities icon. A
new opportunity dialog box opens.

You can also select Add Opportunity from the Edit menu or click Insert while the
Opportunities window is open.

3. The objective and comment fields should describe the goal of this opportunity.
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Maximizer Companion Applications

Crystal Reports® 9 Embedded Designer and Viewer
Maximizer includes the Crystal Reports 9 Embedded Designer and Viewer. The Crystal
Reports Embedded Designer and Viewer is installed automatically with Maximizer
and is accessible from the Reports menu. You can create your own custom, shared or
personal reports and save
them in a folder where they
can be accessed from the
Reports menu.

Palm and Handspring
Access Through Maximizer
Link
For your mobile sales force,
Maximizer Link enables you
to easily take the Maximizer
information from your
desktop PC with you on your
Palm OS® or Handspring
device, and then update the
information on your PDA and
synchronize it when you return to the office.

MaxFinder
MaxFinder, also a Maximizer companion application, lets you browse or search for
entries in a Maximizer Address Book. You’ll know if MaxFinder is running because its
icon appears in your Windows System Tray, which is in the lower-right corner of your
screen.



MaxAlarm
MaxAlarm is a Maximizer companion application that automatically monitors
appointments for one or more people in any number of Address Books. MaxAlarm
automatically starts when you start your computer, and you can leave it running with
or without Maximizer open and still be notified of appointments. Like MaxFinder, the
MaxAlarm icon appears in your Windows System Tray when the application is running.

Maximizer Form Designer
Maximizer Form Designer allows you to create custom dialog boxes (forms). When
adding or modifying Address Book entries, you can then select the form you want to
use. To access Maximizer Form Designer from Maximizer’s Tools menu, you must
choose the Maximizer Form Designer option during a custom installation.

For more information, refer to the online manual installed with Maximizer (Help
menu > Maximizer Form Designer Guide). You can also refer to the Maximizer Form
Designer’s online help for assistance.

ecBuilder Pro 6.0 Lite
ecBuilder Pro 6.0 Lite is a wizard-driven website and catalog creation tool included
with Maximizer 8. Using wizards and templates, you can easily create a professional
looking website complete with an online store that is easy to maintain. When your
online store is used in conjunction with OrderDesk, you are able to instantly process,
track, and recall your customer order and inquiry information.
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Learning More About Maximizer
The Maximizer Training Guide uses the Escona Tutorial Address Book to introduce you
to the fundamentals of using Maximizer. Using the training guide, you can follow
tutorials that take you through real-world examples of how to use the various
components of Maximizer. To order the Maximizer Training Guide, contact your
nearest Maximizer office or your local Maximizer Business Partner. The guide is also
available for purchase in PDF format through the Maximizer website.

The following resources are also available to you:

• Online Help - includes how-to (Help > Contents) and context sensitive (F1) help

• Maximizer Knowledge Base - http://www.maximizer.com/knowledgebase

• Maximizer Website - http://www.maximizer.com



Notes
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11/F Dina House, Ruttonjee Centre
11 Duddell Street
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+(852) 2598 2888 phone
+(852) 2598 2000 fax

info@maximizer.com.hk
www.maximizer.com.hk

Australia

Maximizer Software Pty. Ltd.
Level 1, 815 Pacific Highway
Chatswood, New South Wales
2067, Australia

+61 (0)2 9957 2011 phone
+61 (0)2 9957 2711 fax

info@maximizer.com.au
www.maximizer.com.au


