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 Maximizer Enterprise 9, Version 9.5 is specifi cally designed for small and medium-sized 
businesses and corporate divisions of large companies. By integrating sales, marketing, and 
customer service tools into one adaptable and affordable solution, Maximizer Enterprise helps 
organizations realize their primary customer management goal of having many profi table and 
satisfi ed customers.

Throughout the customer life cycle, as prospects move from the marketing department to the 
sales department, and as they are passed onto service departments, Maximizer Enterprise
enables an organization to attract prospects, win new customers, and increase repeat business. 

Installing Maximizer Enterprise
You can install Maximizer Enterprise on one or more computers. If you have a previous version 
of Maximizer Enterprise installed on your system, you should uninstall the older version before 
installing your new version. 

➣ To install Maximizer Enterprise
1. Insert the Maximizer Enterprise CD-ROM into your drive. The server and workstation 

versions are on separate CDs. 

2. If the Setup window does not appear automatically, double-click the Autorun.exe on the 
Maximizer Enterprise CD.

3. The Maximizer Enterprise CD Setup window appears. Select “Install Maximizer Enterprise 
Server/Workstation”. The Maximizer Enterprise Setup program starts.

4. Follow the on-screen instructions to complete the installation. 

For detailed instructions on various installation confi gurations such as Client/Server and 
Workgroup, refer to the Maximizer Enterprise Administrator’s Guide. You can access the guide 
from the Help menu in Maximizer Enterprise or Administrator (Help > Administrator’s Guide).  

Sample Address Book - Escona Tutorial
After installing Maximizer Enterprise, you can run Maximizer Enterprise from the Windows 
Start menu (Start > Program Files > Maximizer Enterprise > Maximizer Enterprise) or by double-
clicking on the desktop icon. You can then explore Maximizer Enterprise by opening the Escona 
Tutorial sample Address Book that is installed with the software by default. The Escona Tutorial 
Address Book includes several different pre-confi gured users with different security rights. It 



also includes sample data such as Address Book entries, opportunities, campaigns, customer 
service cases, user-defi ned fi elds, notes, and documents allowing you to see how the software 
allows you to manage your customer relationships.  

To log into the sample 
Address Book, use one of 
the following user IDs and 
passwords:

User ID - JNAPOLI
Password - maximizer

User ID - MASTER
Password - control

Note that “control” is the 
default password for the 
Master user of all Address 
Books. You should change 
this password when you 
create your own Address 
Books. Also, “maximizer” is 
the default password for all 
sample users in the 
Escona Tutorial database. 

Working with Address Books
“Address Book” is the term used to describe a Maximizer Enterprise database. The Address 
Book contains all of your contacts, sales opportunities, appointments, tasks, notes, campaigns, 
customer service cases, knowledge base articles, orders, and any other information recorded by 
the various Maximizer Enterprise windows. You can set up as many Address Books as you need.

➣ To open an Address Book
1. Select Open Address Book from the File menu. 

2. Double-click on an Address Book name in the Open Address Book dialog box or select the 
Address Book and click Open.

When you are ready to create your own Address Book, you can open the Administrator module 
and select File > New Address Book. 

➣ To add an existing Address Book to the list
1. In the Administrator module, select New Address Book from the File menu.

2. Select the server where the target Address Book is stored and click Next.

3. Select the Employ an existing Address Book option, enter an Address Book name if 
necessary, choose the database, and click Next.

4. Click Start. A progress indicator shows the process time for employing the database.

5. Click Close when the process is fi nished. Your new Address Book is now accessible from the 
Open Address Book list.
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Maximizer Enterprise Basics
The main component is the Address Book window, which lists the companies and organizations 
that you have recorded as Address Book entries.

There are several other main windows and following windows that comprise all your sales, 
marketing, and customer service information. Main windows are known as controlling windows 
and following windows contain information related to the selected controlling window.

Calendar
The Calendar window allows you 
to schedule and view your 
appointments. You can see when 
others are busy, out of the offi ce, 
as well as view other users’  
calendars. Creating appointments 
is easy—just right-click in the 
Calendar window and choose Add 
Appointment. You can easily 
create an appointment for an 
Address Book entry by dragging 
the entry to the Calendar window 
icon. 

Email
The Email window provides you with the ability to send and receive email within Maximizer 
Enterprise using your existing email system. The Email window is also used for processing 
orders and inquiries. To send an email, click the Compose button in the Email window. Or, in 
the Address Book window, right-click on an entry and choose Send Email. You can also drag an 
entry from the Address Book list to the Email window. You can also preview email in the Email 
window.

Hotlist Tasks
The Hotlist window is a to-do list of tasks and reminders. You can create a Hotlist task in the 
Hotlist window—which can be associated with an Address Book entry or personal—by right-
clicking in the Hotlist window and choosing Add Task.  Hotlist tasks can also be part of an 
Action Plan for an Address Book entry, an opportunity, a campaign, or a customer service case. 
You can also assign Hotlist tasks to other users by choosing a user from the Assigned to drop-
down list in the Hotlist task dialog box. 

Notes
The Notes following window displays the note entries associated with the selected 
Address Book entry, customer service case, campaign, or opportunity.  To add a note, click the 
Note (Write a Note) button in any of the controlling windows, or right-click and choose Add 
Note in the Notes following window. 



User-Defi ned Fields
The User-Defi ned Fields following window displays custom fi elds you create which can be 
associated with any selected Address Book entry, customer service case, campaign, opportunity, 
or user. You can add a user-defi ned fi eld—provided you have the necessary security rights—by 
selecting Set Up User-Defi ned Fields from the File menu and clicking the Add Field button in 
the Set Up User-Defi ned Fields dialog box. 

Documents
The Documents window displays the document entries associated with the selected Address 
Book entry, customer service case, campaign, or opportunity in the main or controlling 
window. You can insert documents like invoices, sales sheets, letters, and faxes created with 
popular desktop products like Microsoft® Word and Excel. To insert a fi le, right-click in the 
Documents following window and choose Insert File. You can then browse to the location of 
the fi le to select it. To add a Maximizer Word Processor document, right-click in the Documents 
window and choose Add Document. 

Company Library
The Company Library stores 
vital sales and marketing 
information, as well as 
other company collateral 
for everyone to access. The 
Company Library allows you 
to preview and edit notes, 
documents, and other types 
of fi les. It is also used as 
a repository for Company 
Announcements, which 
are displayed in the My 
Work Day window. To add 
a document or note to the 
Company Library, right-click 
on the folder in which you 
want to store the document 
or note and choose Add > 
Document/Note. Similarly, 
you can add a new folder to the library by clicking on the root Company Library folder or 
another folder and choosing Add > Folder. 

OrderDesk
The OrderDesk window is used for the creation, processing, and post-order fulfi llment of your 
customer sales orders and inquiries. You can enter new orders manually, or select them from 
your online catalog. You can also directly capture credit card payment information for orders, 
pre-authorize payments, and issue refunds using one of the integrated payment gateways. To 
insert an order or inquiry, right-click in the Address Book OrderDesk following window and 
choose Add > Order/Item Inquiry/General Inquiry. 
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Sales

Creating Companies, 
Individuals, and 
Contacts
You can create an Address 
Book entry as one of these 
three types:
• Company – Represents 

a group of people such 
as an organization, 
association, or business. 
A Company often has 
associated Contact 
entries.

• Individual – Represents 
a person who may not 
be associated with a 
company or 
organization. Like a 
Company entry, an Individual entry can have associated Contact entries.

• Contact – Represents people associated with a Company entry or, less frequently, an 
Individual entry.

To further organize your information, Address Book entries can be designated as sales leads, and 
then assigned to partners through the Partner fi eld on the basic information tab of the entry. 
Partners can access their assigned leads in the Partner Portal. 

➣ To create an Address Book entry

Here are a few ways to add a new Address Book entry:
• Right-click, choose Add, and select one of the Address Book entry options. For example, 

choose New Company and New Contact.

• Press the Insert key in the Address Book window to add a new Company.

• Click the New button and select one of the Address Book entry options.

After you create the new Company or Individual entry, you can create additional Contact entries 
for the Company or Individual entry.



Working with Opportunities
Opportunity management 
helps you and your colleagues 
manage complex sales. 
Complex sales involve the 
participation of more than one 
person in the buying decision 
and require the support of 
a  sales team. Prospects for 
complex sales can range from 
single businesses to multiple 
corporations or governments.

Using opportunities with 
strategies, you can defi ne and 
strengthen your sales game 
plan. Your sales team defi nes 
a strategy—what you need 
to do to close a sale and how 
to address the issues and 
obstacles involved—and then 
the strategy can be applied 
to opportunities. Strategies are applied on the Sales Plan tab of an opportunity. Refer to the 
Escona Tutorial sample Address Book for examples of strategies (File > Libraries > Strategy 
Library) and opportunities that use strategies (in the Opportunities window). Press the F1 key 
for detailed help on each of the fi elds and dialog boxes associated with the Sales Plan tab. 
Also refer to the User’s Guide for details on how the probability of close for an opportunity is 
calculated. 

➣ To add an opportunity
1. Select the Address Book 

entry to which you want to 
add an opportunity. If you 
select a Contact, Maximizer 
adds the opportunity to the 
Company.

2. Drag and drop the Address 
Book entry or Contact to 
the Opportunities icon. 
You can also select Add 
Opportunity from the Edit 
menu or click Insert in the 
Opportunities window. A 
new opportunity dialog 
box opens.

3. Enter the opportunity 
details working through 
the tabs from left to right. 
Press F1 in any of the tabs 
for detailed help on each 
fi eld and tab.
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Marketing
Your marketing team can use the Campaigns module to perform, track, and 
measure cost-effective marketing campaigns that deliver more qualifi ed leads to your sales 
people. You can create two types of campaigns—Traditional and Automated.

Traditional marketing efforts require you to coordinate your marketing team to reach 
a common goal—producing an ad in television, radio, or print, for example. Traditional 
campaigns help you and your team manage your marketing campaigns through assigned steps 
and activities.

With Automated campaigns, 
you can broadcast your 
marketing message to 
anyone in your Maximizer 
Address Book. A campaign 
can reach out to your entire 
Address Book or a target list 
via email, fax, or print.

Once you have a plan 
defi ned as an Automated 
campaign template (File > 
Libraries > Automated 
Campaign Templates), you 
can start adding activities. 
Refer to the Escona Tutorial 
for examples of campaign 
templates, but because they 
are specifi c to how they 
were created, you should create your own templates.

Maximizer is capable of sending text and 
HTML emails, in addition to the regular 
email template fi le (.ETF) format created 
by the Maximizer Word Processor. Use an 
editor of your choice to create your HTML 
or text fi les. 

There are specifi c merge fi elds that make it 
simple to set up an Automated campaign. 
The easiest way to use these merge fi elds 
in HTML is to create an email template 
using the Maximizer Word Processor, 
inserting the desired merge fi elds, and 
then copying the template (with the 
merge fi eld syntax included) into the HTML 
fi le. You can choose the HTML fi le when 
you are setting up your activity. There 



are merge fi elds available in the Maximizer Word Processor that are specifi c to automated 
campaigns. These merge fi elds can be extremely useful for tracking customer information 
regarding resulting visits to your website and opened campaign emails. 

Refer to the Maximizer Enterprise User’s Guide for more information on using these merge 
fi elds.

Automated and Traditional campaigns are directly integrated with your Address Book entries 
so you can track lead sources, responses, and purchases through user-defi ned fi elds and the 
automatic creation of notes. To further analyze campaign results, use the detailed campaign 
reports.

➣ To launch an Automated campaign
1. Choose Edit > Add Automated Campaign or right-click in the Campaigns window and select 

Add Automated Campaign.

2. Choose the type of campaign you want to create—Fixed-Date or Ongoing.

3. Choose the template on which this campaign is based. Also, enter the name, description, 
budget, and expected revenue.

4. Choose the Address Book entry campaign recipients. The Favorite List option is effective for 
a large number of subscribers.

5. Select the date to begin the campaign.

6. Select the Validate email addresses option to be notifi ed of any blank email addresses or 
those missing the @ symbol or choose Validate fax numbers to be notifi ed of invalid fax 
numbers. 

7. Click Finish to save and launch the campaign.
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Customer Service & Support

Keeping Customers Satisfi ed
Maximizer Enterprise 
enables customer service 
representatives to track 
and respond to service calls 
relating to matters such as 
billing inquiries, product 
issues, and frequently 
asked questions. When 
entering the details of a 
customer service case, enter 
information such as the 
assigned representative, 
follow-up deadline, status, 
priority, and a description 
of the issue. Once a case 
has been created, you can 
assign and escalate issues 
to the appropriate expert 
or manager in the company 
with the automatic creation 
of Hotlist tasks, appointments, and email reminders. 

The Customer Service window supports and 
enhances your existing customer service business 
processes. All Address Book entry customer service 
communication can be recorded, categorized, and 
escalated appropriately to ensure issues are dealt 
with in a timely manner.

The Customer Service window is list-based like 
the other Maximizer windows. For quick access to 
frequently used options in the Customer Service 
window, use the View bar or dialog box buttons. 
For example, to quickly resolve a case, click the 
Resolve button in the case dialog box.

Increase your staff’s effi ciency and ensure total 
customer satisfaction by viewing timely reports 
and graphs on case status, case workload by 
representative, or incident details, for example.



➣ To create a customer service case
1. A customer service case is always associated with a 

customer, so open the Address Book window and 
fi nd the Company, Individual, or Contact who is to 
be associated with this case.

2. Select the Company, Individual, or Contact entry 
and drag it to the Customer Service icon or the  
Customer Service following window.

 You can also right-click in the Customer Service 
following window and select Add Customer 
Service Case from the shortcut menu.

 The Company/Individual fi eld is fi lled in 
automatically with the name of the Company or 
Individual you selected previously. If you selected 
a Contact, the Contact fi eld is also fi lled in 
automatically. If not, you can click the ellipsis 
button to select a contact to associate with the 
case.

 When assigning a Contact, you can add a new Contact to the associated Company or 
Individual by clicking the ellipsis button beside the Contact fi eld, and then clicking the New 
Contact button in the Assign Contact to Case dialog box.

3. In the Products and Categories fi elds, select the product line(s) or service area(s) to which 
the case pertains. 

4. Select a Subject from the drop-down list.

 To add a new Subject to the list, select Edit List and add a new entry.

5. Enter a Description of the case.

6. Select the Key Fields list (a group of key user-defi ned fi elds specifi c to the module) and 
specify a value for the Key Fields. These are common used fi elds that are specifi c to your 
company. 

 Up to 8 Key Fields may be specifi ed for customer service cases. Key Fields are set up in 
Administrator—they will not appear in Maximizer unless they have been specifi ed. You can 
also refer to the Administrator’s Guide if applicable. 

7. Fill in the remaining Case details. 

 Maximizer prompts you if you are missing 
mandatory information.

 A Hotlist task, based on the follow-up deadline, is 
automatically created for the assigned user when 
a case is created. The task is automatically 
modifi ed when the follow-up deadline or 
assigned user is modifi ed. And when the case is 
resolved, the task is marked as complete.

 The Case Owner is the person who is ultimately 
responsible for the closure of the case.

8. Select the User-Defi ned Fields tab. Assign values 
for the fi elds related to the case. 

 The User-defi ned fi elds tab contains Address Book 
user-defi ned fi elds in the Fields for [Address Book 
entry] folder and Customer Service user-defi ned 
fi elds in the Fields for this case folder.
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 If you cannot see one of the user-defi ned fi elds you need, click the Show blank fi elds checkbox 
to display all of the fi elds.

9. Click Apply to save the case. Once the case has been resolved, the related information will 
appear in the Solution Information & Billing tab. 

 Note that several customer service merge fi elds can be included in case resolution email 
templates (to customers). Specifi cally, the Solution Notes can be included by using the 
Case_Solution_Notes merge fi eld and the related knowledge base article can be included by 
using the Case_Solution merge fi eld. Email notifi cation templates for customer service are set 
up in Administrator.

Share the Knowledge 
Empower your staff and ensure they are armed with accurate information to answer your 
customer’s toughest question. The knowledge base allows everyone to share technical articles, the 
answers to frequently asked questions, and other important customer service information in the 
form of knowledge base articles. Information is a click away with fast keyword searching. You can 
then send the article to a customer to resolve their outstanding issue.

The Knowledge Base window provides you with a library-style tool to manage your customer service 
solutions; the window is tightly integrated with the Customer Service window. An article is typically 
created for each case solution, answered question, or guideline relating to your products or services.

Enable every staff member to create articles, complete with links to other documents, spreadsheets, 
and fi les, while enforcing management to sign off on publishing articles for internal or external 
viewing.

Internet Access through the Web Portals 

Employee Portal
Employee Portal is a secure, web-browser interface to a central Maximizer Address Book. You can 
work with Address Book entry information, notes, calendar appointments, Hotlist tasks, 
user-defi ned fi elds, customer service cases, campaigns, and opportunities. The customizable 
Employee Portal also enables you to build a corporate intranet to provide all employees, even those 
without Maximizer Enterprise installed, access to critical company information, such as the phone 
list, documents, and forms. Reporter and Dashboard are also accessible through Employee Portal.

Partner Portal
Partner Portal is a web application that creates a two-way fl ow of information between your 
organization and its business partners. Organizations with an extended sales force of resellers or 
dealers need a way to distribute and monitor sales opportunities to these partners. Partner Portal 
allows business partners to access Address Book entries, sales opportunities, customer service cases, 
and news/events via the web. Partners are provided access to specifi c entries by assigning a partner 
value to the entry. For example, to assign a partner to an Address Book entry, you would assign a 
partner value to the Partner fi eld in the Company details section of the entry. To assign a partner to 
an opportunity, you would assign a partner on the Competitors/Partners tab. 

You can access the Partner Portal in the Escona Tutorial sample Address Book using “Paul” as the 
user ID and “password” as the password.



Customer Portal
Customer Portal offers customers a number of web-based services. The portal’s functionality is very 
similar to Partner Portal in that Customer Portal can be customized to display information essential to 
your customers. Staff can publish to the portal news such as new products or services; news items can be 
fi ltered for customers based on their interest areas.

You can access Customer Portal in the Escona Tutorial sample Address Book using “Mary” as the 
user ID and “password” as the password.

Wireless Employee Portal
This portal provides access to an Address Book through a wireless Internet-enabled device. Check 
with Maximizer Software Inc. or your Business Partner (Certifi ed Solution Provider) for compatibility 
information before deployment. A list of supported browsers is available from the Maximizer supported 
products page at http://www.maximizer.com/support/products.html. 

Administrator Module
Administrator is typically used by a system administrator or other technically profi cient staff to confi gure 
and manage the entire Maximizer Enterprise application. To install Administrator on a workstation, you 
must select the custom option and select Administrator as an installed component. 

Microsoft Outlook and Microsoft Exchange Synchronization
Outlook Synchronization mirrors selected calendar appointments, tasks, and Address Book entries 
between Maximizer and Microsoft Outlook to ensure the entries exist in both programs and that they 
both contain the same information. 

Outlook Synchronization settings are confi gured on a per-user basis, and each Maximizer user has one set 
of confi guration settings, regardless of machine name or Windows username. Typically, users confi gure 
their own Outlook Synchronization settings through File > Preferences in Maximizer. However, you can 
also confi gure their settings through Administrator’s user preferences.

MaxSync for Microsoft Exchange is a Maximizer add-on that mirrors select appointments and tasks 
between a Maximizer Address Book and a Microsoft Exchange Server. 

Importing and Upgrading Data
You can use Administrator to import Address Book entries from other sources, such as ACT!, GoldMine, 
or Outlook. You can also import Address Book entries and Knowledge Base articles in XML format or MXI 
(Maximizer XML Interface) format using the Advanced Import feature, which is available from the 
File > Import menu.

Administrator is also used to upgrade your Address Books from a previous version of Maximizer. You 
should always perform a backup before upgrading your data. 

See the Maximizer Enterprise Administrator’s Guide for information on Administrator procedures. The 
guide is available from the Help menu in Maximizer Enterprise and in Administrator 
(Help > Administrator’s Guide/User’s Guide). 
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Additional Products

Crystal Reports® XI
Maximizer offers Crystal Reports XI (based on Crystal Reports XI Professional) as a separate CD. 
After installing Crystal Reports, the application is accessible from the Reports menu. Maximizer 
installs a set of standard Sales, Marketing, and Customer Service reports. You can also create 
your own custom, shared reports and save them in the Maximizer Reports folder where they 
can be accessed from the Reports menu.

MaxExchange
MaxExchange is a suite of applications that allow you to synchronize Maximizer data between 
a server and an unlimited number of licensed remote computers. Contact Maximizer or your 
local business partner for more information. 

MaxSync for Microsoft Exchange
MaxSync for Microsoft Exchange is a Maximizer add-on that mirrors select appointments 
between a Maximizer Address Book and a Microsoft Exchange Server. MaxSync for Microsoft 
Exchange can be installed on either the Maximizer server or on a workstation. However, it must 
be installed on a machine where Maximizer and a MAPI-enabled application, such as Microsoft 
Outlook, are installed. A trial version of this product is available. 

 Workfl ow Automation Powered by KnowledgeSync
Workfl ow Automation Powered by KnowledgeSync is a separate Maximizer application that 
allows you to monitor business data within the Maximizer database and other systems. 
Potential issues are identifi ed before they create problems so that the people who need to 
know can act on the information. 

Using Workfl ow Automation, you can send real-time alert messages via email, fax, pager, PDA 
(through email), and webcast. It’s easy to schedule and deliver reports. Lead qualifi cation, lead 
assignment, and lead tracking can be completely automated. Powerful and fl exible, Workfl ow 
Automation can be quickly deployed and is simple to use so you can focus on building 
successful, profi table customer relationships.

Accounting Link Designed for Use with QuickBooks®

Maximizer offers Accounting Link Designed for Use with QuickBooks. The Accounting Link 
enables you to create estimates, invoices, and purchase orders from within Maximizer, which 
automatically creates them in the QuickBooks Company fi le. For more information on how 
to install, confi gure, and use the Accounting Link, refer to the online manual provided on 
the CD. If Accounting Link is installed, this manual is also available through the Help menu in 
Maximizer. A trial version of this product is available. 

Palm® and Windows Mobile™ Access Through MaxLink
For the mobile sales force, MaxLink and MaxMobile enable you to easily access your Maximizer 
Enterprise information from your desktop PC from a Palm or Pocket PC device. You can then 
update or add information while you are out of the offi ce.  



Maximizer Enterprise Customization Suites
Maximizer offers three Customization Suites enabling integrators to customize the 
Maximizer Enterprise interface, and to integrate with other front- and back-offi ce applications.

 CRM Customization Suite – customization and integration for Maximizer Enterprise CRM 
(Microsoft SQL and Pervasive), including references for COM Object Database Access, 
OLE Automation, DDE, ODBC, complete table and view documentation, and code samples for 
customizing Maximizer Enterprise.

 eCRM Customization Suite – customization and integration for Maximizer Enterprise eCRM, 
containing all the functionality of the CRM Customization Suite in addition to information on 
how to customize the portals including using the Maximizer.Data layer, custom tabs, and portal 
hooks. A complete reference for integrating a payment processing gateway is also included.

 Advanced Customization Suite – full-featured customization and integration for 
Maximizer Enterprise eCRM containing all the functionality of the eCRM Customization Suite 
in addition to references for the Maximizer Accounting Link API, MaxExchange DCOM API, and 
MaxExchange Web Service API.

Learn More About Maximizer Enterprise 

• Maximizer Enterprise Administrator’s Guide & User’s Guide - The 
Maximizer Enterprise manuals are available in Adobe® PDF format. You need to have 
Adobe Acrobat Reader installed to be able to read the online guides. To download the 
reader free of charge, go to www.adobe.com and see the Acrobat products section of the 
website. 

• Online Contents Help - How-to help is available in both Maximizer Enterprise and 
Administrator providing you with step-by-step instructions for all areas of both 
applications. 

• Context Sensitive Help (F1 Help) - Detailed help that pertains specifi cally to each 
window, dialog box, and tab is available by pressing the F1 key when the window, dialog 
box, or tab is open. 

• Maximizer Enterprise Training Guide & CD - Using the Escona Tutorial Address Book, 
the training guide and CD introduce you to the fundamentals of how to use
Maximizer Enterprise. To order the Maximizer Enterprise Training Guide, contact your 
nearest Maximizer offi ce or your local Maximizer Business Partner (Certifi ed Solution 
Provider).

• Maximizer Website - http://www.maximizer.com

• Knowledge Base - http://www.maximizer.com/knowledgebase

• Online Demonstration - http://www.maximizer.com/solutions/maxent/online-demo.html

• System Requirements - http://www.maximizer.com/solutions/maxent/system.html

• Supported PDAs, wireless browsers, and other third-party products - 
http://www.maximizer.com/support/products.html
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Australia
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www.maximizer.com.au 


