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Maximizer Enterprise 8 is specifically designed for small and medium-sized businesses
and corporate divisions of large companies. By integrating sales, marketing, and
customer service tools into one affordable solution, Maximizer Enterprise 8 helps
organizations realize their primary customer management goal of having many
profitable and satisfied customers.

Throughout the customer life cycle, as prospects move from the marketing depart-
ment to the sales department, and as customers are passed onto service departments,
Maximizer Enterprise 8 enables an organization to communicate with its customers
through multiple channels, to share information, and to organize individual and team
efforts.

Maximizer Enterprise 8 is a complete software solution that brings together elements
of CRM, enterprise sales automation, marketing automation, eCommerce, web access,
and other related applications to meet the sales, marketing, and customer service
challenges of modern businesses.

Installing Maximizer Enterprise
You can install Maximizer Enterprise on one or more computers. If you have a
previous version of Maximizer Enterprise installed on your system, you should
uninstall the older version and then install Maximizer Enterprise 8. For detailed
system requirements information, refer to the Introduction of the Maximizer
Enterprise Administrator’s Guide. After installation, the online manuals are also
available from the Maximizer Enterprise Help menu.



To install Maximizer Enterprise

1. Insert the Maximizer Enterprise CD-ROM into your drive. The server and
workstation versions are on separate CDs.

2. If the Setup window does not appear automatically, double-click the Autorun.exe
on the Maximizer Enterprise CD.

3. The Maximizer Enterprise CD Setup window appears. Select “Install Maximizer
Enterprise 8 Server/Workstation”. The Maximizer Enterprise Setup program starts.

4. Follow the on-screen instructions to complete the installation.

Maximizer Enterprise’s installation is flexible, and there are several options to choose
from as you install. For more information on these options, see the Maximizer
Enterprise Administrator’s Guide, which is accessible from the Maximizer Enterprise
CD Setup screen in Adobe® PDF format.

Getting Started
After installing Maximizer Enterprise, you can run Maximizer Enterprise from the
Windows Start menu (Start > Program Files > Maximizer Enterprise > Maximizer
Enterprise). You can then open the sample Address Book (also called a database)
titled Escona Tutorial, which is created by default when you install Maximizer
Enterprise. You may practice with this sample Address Book before creating your own
Address Book. The Maximizer Enterprise Training Guide uses the Escona Tutorial
Address Book to introduce you to the fundamentals of using Maximizer Enterprise.
For more information, refer to the “Learning More About Maximizer Enterprise”
section at the end of this guide.

When you are ready to create your own Address Book, you can open the
Administrator module and select File > New Address Book.
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What is an Address Book?
“Address Book” is the term used to
describe a Maximizer Enterprise
database. The Address Book contains all
of your contacts, sales opportunities,
appointments, tasks, notes, campaigns,
customer service cases, knowledge base
articles, orders, and any other
information recorded by the various
Maximizer Enterprise windows. You can
set up as many Address Books as you
need.

To open an Address Book

1. Select Open Address Book from the File menu.

2. Double-click on an Address Book name in the Open Address Book dialog box or
select the Address Book and click Open.

To add an existing Address Book to the list

1. In the Administrator module, select New Address Book from the File menu.

2. Select the server where the target Address Book is stored and click Next.

3. Select the Employ an existing Address Book option, enter an Address Book name if
necessary, choose the database, and click Next.

4. Click Start. A progress indicator shows the process time for employing the
database.

5. Click Close when the process is finished. Your new Address Book is now accessible
from the Open Address Book list.



Maximizer Enterprise Components
Maximizer Enterprise is a powerful software product that uses a wide range of tools
to help you manage every aspect of your sales, marketing, and customer service. The
main component is the Address Book window, which lists the companies and
organizations that you have recorded as Company entries and the people you have
entered as Individuals and Contacts. Sales Leads are also created in the Address Book
window.

There are several other main windows
and following windows that comprise all
your sales, marketing, and customer
service information. The main windows
are known as controlling windows and
the following windows contain
information related to the selected
controlling window.

Calendar
The Calendar window allows you to
schedule, print, and view your
appointments. You can see when others
are busy or out of the office, as well as
view other users’ calendars when permission is granted.

Email
The Email window provides you with the ability to send and receive email within
Maximizer Enterprise using your existing email system. The Email window is also used
for processing catalog-generated orders and inquiries directly into the OrderDesk.

Hotlist
The Hotlist is a to-do list of tasks and reminders that are usually timeless.
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The Contacts window displays the Contacts for the current Company or Individual you
selected in the Address Book window.

Related Entries
The Related Entries window displays Address Book entries that are linked, or related,
to other Address Book entries.

Notes
The Notes window displays the note entries associated with the selected Address
Book entry, customer service case, campaign, or opportunity.

User-Defined Fields
The User-Defined Fields window displays custom fields you create which can be
associated with any selected Address Book entry, customer service case, campaign, or
opportunity.

Company Library
The Company Library is used to store vital sales and marketing information, as well
as other company collateral for everyone to access. The Company Library allows you
to preview and edit notes, documents, and other types of files.

Documents
The Documents window displays the document entries associated with the selected
Address Book entry, customer service case, campaign, or opportunity in the main or
controlling window. You can insert documents like invoices, sales sheets, letters, and
faxes created with popular desktop products like Microsoft® Word and Excel.

Opportunities
The Opportunities window allows sales teams to track, record, and project revenues
based on complex sales cycles. Activities for an opportunity are automatically
scheduled in the sales team members’ Hotlists. As activities are marked as complete,
the opportunity and probability of close are updated. You can also assign opportuni-
ties to partners in the Opportunities window (Partners tab of an opportunity).



Customer Service
The Customer Service window allows
users to track and resolve customer
service cases, share information to
reduce overall waiting time, and
increase customer satisfaction.  Each
case can be classified by its priority
and severity, assigned to the
appropriate personnel, and then
tracked from creation to close.

Knowledge Base
The Knowledge Base window is used
to create and maintain a collection
of knowledge base articles. Each
article represents the resolution to one or more customer service cases. All staff
members can have the ability to create draft articles, with only selected users
possessing the ability to publish the articles for public access.

Campaigns
The Campaigns window allows you to create and manage both Traditional and
Automated campaigns. Marketing efforts are easily coordinated amongst your
marketing teams. And, through the use of campaign templates, you can create
campaigns quickly by modifying the campaign elements.

The Automated Campaigns following window displays all automated campaigns for
the current entry in the Address Book window.

OrderDesk
The OrderDesk window is used for the creation, processing, and post-order fulfillment
of your customer sales orders and inquiries. You can enter new orders manually, or
select them from your online catalog. You can also directly capture credit card
payment information for orders, pre-authorize payments, and issue refunds using one
of the integrated payment gateways.
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Administrator is typically used by a system administrator or other technically-
proficient staff to configure and manage the entire Maximizer Enterprise application.
Among other administrative tasks, Administrator is used to create and manage
Maximizer users, apply licensing, and create new databases (or “Address Books”). You
can also do tasks that are common to both Maximizer and Administrator such as back
up data, import and export data, produce system reports, and set up and manage
sales/marketing teams and security groups.

Administrator is installed by default as part of the Maximizer Enterprise Server
installation. In the Workstation installation, it is not part of the typical installation,
but it is available as a Custom option.

For detailed information about Administrator, see the Maximizer Enterprise
Administrator’s Guide. You can also use the online help (Help > Contents) and F1 help.

Starting Administrator
To start Administrator, select Start > Program Files > Maximizer Enterprise >
Administrator. You can log into
Administrator as the MASTER user
only. The default password is control.

User Accounts
To log into Maximizer, each user
must have a user ID and password.
You can create user accounts in
Administrator by selecting File >
Users and clicking the Add button.
Enter at least a user ID, First name,
Last name, and Display name, and
then assign user access rights on the
Security tab. The default password
for new users is password.



User-Defined Fields
You can create user-defined fields in
Administrator, and in Maximizer if the user
account has the required permissions. User-
defined fields are unique fields created
specifically for your Address Book. You can
create user-defined fields for Address Book
entries, opportunities, campaigns, customer
service cases, and user accounts. User-defined
fields may contain alphanumeric, numeric, date,
or table (list of items) values.

Importing Data
You can use Administrator to import Address
Book entries from other sources, such as ACT!, GoldMine, or Outlook. You can also
import Address Book entries and Knowledge Base articles in XML format or MXI
(Maximizer XML Interface) format using the new Advanced Import feature, which is
available from the File > Import menu.

Sales and Marketing Teams
If your organization is using opportunity or
campaign management, use the File >
Security Groups and Teams dialog box to set
up sales and marketing teams. Sales teams
are used for sales opportunities in
Maximizer, and marketing teams are used
for traditional marketing campaigns.
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Sales
Entering Companies, Individuals, and Contacts
You can create an Address Book entry as one of these three types:

• Company – Represents a group of people such as an organization, association, or
business. A Company often has associated Contact entries.

• Individual – Represents a person who may not be associated with a company or
organization. Like a Company entry, an Individual entry can have associated
Contact entries.

• Contact – Represents people associated with a Company entry or, less frequently,
an Individual entry.

To further organize your information, Address Book entries can be designated as
sales leads, and then assigned to partners through the Partner field on the basic
information tab of the entry. Partners can access their assigned leads in the Partner
Portal.

Here are a few ways to add a
new Address Book entry:

• Right-click, choose Add, and
select one of the Address
Book entry options.

• Press the Insert key in the
Address Book window.

• Click the New button and
select one of the Address
Book entry options.

After you create the new
Company or Individual entry,
you can create additional
Contact entries for the Company
or Individual entry.



Working with Opportunities
Opportunity management helps you and your colleagues manage complex sales.
Complex sales involve the
participation of more than one
person in the buying decision
and require the support of a
sales team. Prospects for
complex sales can range from
single businesses to multiple
corporations or governments.

Using strategies with
opportunities, you can define
and strengthen your selling
methodology. Your sales team
defines a strategy—what you
need to do to close a sale and
how to address the issues and
obstacles involved—and then the strategy can be applied to opportunities. Refer to
the Escona Tutorial sample Address Book for examples of strategies (File > Libraries >
Strategy Library).

To add an opportunity

1. Select the Address Book entry to which you want to add an opportunity. If you
select a Contact, Maximizer adds the opportunity to the Company.

2. Drag and drop the Address Book entry or Contact to the Opportunities icon. You
can also select Add Opportunity from the Edit menu or click Insert in the
Opportunities window. A new opportunity dialog box opens.

3. Enter the opportunity details working through the tabs from left to right. Press F1
in any of the tabs for detailed information on each field and tab.
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Your marketing team can use the Campaigns module to perform, track, and measure
cost-effective marketing campaigns that
deliver more qualified leads to your sales
people. You can create two types of
campaigns—Traditional and Automated.

Traditional marketing efforts require you
to coordinate your marketing team to
reach a common goal—producing an ad
in television, radio, or print, for example.
Traditional campaigns help you and your
team manage your marketing campaigns
through assigned steps and activities.

With Automated campaigns, you can broadcast
your marketing message to anyone in your
Maximizer Address Book. A campaign can
reach out to your entire Address Book or to
a single person via email, fax, or print.

Once you have a plan defined as an
Automated campaign template (File >
Libraries > Automated Campaign
Templates), you can start adding activities.
Refer to the Escona Tutorial for examples of
campaign templates and activities, but
because their settings are specific to where
they were created, you should create your
own samples.



Maximizer is capable of sending text and HTML emails, in addition to the regular
email template file (.ETF) format created by the Maximizer Word Processor. Use an
editor of your choice to create your HTML or text files.

The easiest way to use merge fields in HTML is to create an email template using the
Maximizer Word Processor, inserting the desired merge fields, and then copying the
template (with the merge field syntax included) into the HTML file. You can choose
the HTML file when you are setting up your activity. There are merge fields available
in the Maximizer Word Processor that are specific to automated campaigns. These
merge fields can be extremely useful for tracking customer information regarding
resulting visits to your website and opened campaign emails. The main campaign
merge fields are described as follows:

• Campaign Opened Email Tracking URL – used
to track the number of customers that have
opened an automated campaign email.

• Campaign Redirect URL – used to track how
many customers visited your website as a result
of an automated campaign email. The redirect
URL calls an ASP page, which is installed and
configured at the time of installing Maximizer.

• Campaign Remove Subscriber URL – used to
unsubscribe customers from an auto-
mated email campaign.

Refer to the Maximizer Enterprise User’s
Guide for more information on using these
merge fields.

Automated and Traditional campaigns are
directly integrated with your Address Book
entries so you can track lead sources,
responses, and purchases through user-
defined fields and the automatic creation of
notes. To further analyze campaign results,
use the detailed campaign reports.
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Customer Service & Support
Keeping Customers Satisfied
Maximizer Enterprise enables customer
service representatives to track and
respond to service calls relating to matters
such as billing inquiries, product issues, and
frequently asked questions. When entering
the details of a customer service case, you
enter information such as the assigned
representative, follow-up deadline, status,
priority, and a description of the issue.
Once a case has been created, you can
assign and escalate issues to the appropriate expert or manager in the company with
the automatic creation of Hotlist tasks, appointments, and email reminders.

The Customer Service window supports and enhances your existing customer service
business processes. All Address Book entry
customer service communication can be
recorded, categorized, and escalated
appropriately to ensure issues are dealt with in
a timely manner.

The Customer Service window is list-based like
the other Maximizer windows. For quick access
to frequently-used options in the Customer
Service window, use the View bar or dialog box
buttons. For example, to quickly resolve a case,
click the Resolve button in the case dialog box.



Increase your staff’s efficiency and ensure total customer satisfaction by viewing
timely reports and graphs on case status, case workload by representative, or incident
details, for example.

Share the Knowledge
Empower your staff and ensure they are
armed with accurate information to
answer your customer’s toughest
question. The knowledge base allows
everyone to share technical articles, the
answers to frequently asked questions,
and other important customer service
information in the form of knowledge
base articles. Information is a click away
with fast keyword searching. You can
then send the article to a customer to
resolve their outstanding issue.

The Knowledge Base window provides you
with a library-style tool to manage your
customer service solutions; the window is
tightly integrated with the Customer Service
window. An article is typically created for each
case solution, answered question, or guideline
relating to your products or services.

Enable every staff member to create articles,
complete with links to other documents,
spreadsheets, and files, while enforcing
management sign-off on publishing articles for
internal or external viewing.
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Internet Access through the Web Portals
Employee Portal
Employee Portal is a secure, web-
browser interface to a central Maximizer
Address Book. You can work with
Address Book entry information, notes,
calendar appointments, Hotlist tasks,
user-defined fields, customer service
cases, campaigns, and opportunities. The
customizable Employee Portal also
enables you to build a corporate
intranet to provide all employees, even
those without Maximizer Enterprise
installed, access to critical company
information, such as the phone list,
documents, and forms. Reporter and Key Indicators are also accessible through
Employee Portal.

Customer Portal
Customer Portal offers customers a number of web-based services. The portal’s
functionality is very similar to Partner Portal in that Customer Portal can be
customized to display information essential to your customers. Staff can publish to the
portal news such as new products or services; and news items can be filtered for
customers based on their interest areas.

Customers may follow the progress of their customer service cases. The knowledge
base may also be searched for related articles. As with Partner Portal, customers
access Customer Portal using the URL and setup PIN emailed by the portal
administrator. They then set up their own login information. See the Administrator’s
Guide for more information about setting up Customer Portal.



Partner Portal
Partner Portal is a web applica-
tion that creates a two-way flow
of information between your
organization and its business
partners. Organizations with an
extended sales force of resellers
or dealers need a way to
monitor sales leads and
opportunities for partners.
Partner Portal allows business
partners to view sales leads and
opportunities via the web, and
to update them as needed.

Staff can publish news to the portal. News items can be filtered for partners based on
their interest areas.

Customer service cases may be associated with a Contact of a Company or an
Individual. Partners (the Contact associated with the case) can then follow the
progress of the case. The knowledge base may also be searched for related articles.

Partners access Partner Portal using the URL and setup PIN emailed by the portal
administrator. See the Administrator’s Guide for more information about setting up
Partner Portal.

Wireless Employee Portal
This portal provides access to an Address Book through a wireless Internet-enabled
device. Check with Maximizer Software Inc. or your Business Partner for compatibility
information before deployment.



Maximizer Enterprise QUICK REFERENCE GUIDE

Crystal Reports® 9 Embedded Designer and Viewer
Maximizer includes the Crystal Reports 9 Embedded Designer and Viewer. The Crystal
Reports Embedded Designer and Viewer is installed automatically with Maximizer
and is accessible from the Reports menu. Maximizer installs a set of standard Sales
and Customer Service reports, but you can also create your own custom, shared
reports and save them in the Maximizer Reports folder where they can be accessed
from the Reports menu.

MaxExchange
MaxExchange is a separate Maximizer application that is opened from the Start
menu. It allows you to synchronize Maximizer data between a server and as many
remote computers as you wish. Please refer to the MaxExchange Administrator’s
Guide and the Maximizer Enterprise User’s Guide for more information.

Palm and Handspring Access Through Maximizer Link
For your mobile sales force, Maximizer Link enables you to easily take the Maximizer
Enterprise information from your desktop PC with you on your Palm OS® or
Handspring device, and then update the information on your PDA and synchronize it
when you return the office.

Workflow Automation Powered by KnowledgeSync
Workflow Automation Powered by KnowledgeSync is a separate Maximizer
application that allows you to monitor business data within the Maximizer database
and other systems. Potential issues are identified before they create problems so that
the people who need to know can act on the information.

Using Workflow Automation, you can send real-time alert messages via email, fax,
pager, PDA (through email), and webcast. It’s easy to schedule and deliver reports.
Lead qualification, lead assignment, and lead tracking can be completely automated.
Powerful and flexible, Workflow Automation can be quickly deployed and is simple to
use so you can focus on building successful, profitable customer relationships.



Extend Maximizer EnterpriseTM to Fit Your Needs
Three new Customization Suites have replaced the former Integrator’s Toolkit and
Business Partner Integrator’s Toolkit. These Customization Suites enable customers
and business partners to customize the Maximizer Enterprise interface, and to
integrate with other front- and back-office applications.

CRM Customization Suite – customization and integration for Maximizer Enterprise
CRM (SQL and Pervasive), including references for COM Object Database Access,
MaAccess, OLE Automation, DDE, ODBC, and code samples for customizing Maximizer
Enterprise.

eCRM Customization Suite – customization and integration for Maximizer
Enterprise eCRM, containing all the functionality of the CRM Customization Suite in
addition to references for the web portals.

Advanced Customization Suite – full-featured customization and integration for
Maximizer Enterprise eCRM containing all the functionality of the eCRM
Customization Suite in addition to references for One to One Designer and
Accounting Integration.

Learning More About Maximizer Enterprise
The Maximizer Enterprise Training Guide uses the Escona Tutorial Address Book to
introduce you to the fundamentals of using Maximizer Enterprise. Using the training
guide, you can follow tutorials that take you through real-world examples of how to
use the various components of Maximizer Enterprise. To order the Maximizer
Enterprise Training Guide, contact your nearest Maximizer office or your local
Maximizer Business Partner. The guide is also available for purchase in PDF format
through the Maximizer website.

• Online Help - includes how-to (Help > Contents) and context sensitive (F1) help

• Knowledge Base - visit http://www.maximizer.com/knowledgebase

• Maximizer Website - http://www.maximizer.com
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Corporate Headquarters
Americas

Maximizer Software Inc.
1090 West Pender Street – 10th Floor
Vancouver, BC, Canada V6E 2N7

+1 604 601 8000 phone
+1 604 601 8001 fax
+1 888 745 4645 support

info@maximizer.com
www.maximizer.com
knowledge base:
www.maximizer.com/knowledgebase

Europe, Middle East, and Africa

Maximizer Software Ltd
Bridge House, Bridge Avenue
Maidenhead, Berkshire
SL6 1RR United Kingdom

+44 (0)1628 587777 phone
+44 (0)1628 587778 fax
+44 (0)870 1278 757 support

info@max.co.uk
www.max.co.uk

259-IN05

Maximizer Software Inc. Address Information

Asia

abc Multiactive (Hong Kong) Limited
11/F Dina House, Ruttonjee Centre
11 Duddell Street
Central, Hong Kong

+(852) 2598 2888 phone
+(852) 2598 2000 fax

info@maximizer.com.hk
www.maximizer.com.hk

Australia

Maximizer Software Pty. Ltd.
Level 1, 815 Pacific Highway
Chatswood, New South Wales
2067, Australia

+61 (0)2 9957 2011 phone
+61 (0)2 9957 2711 fax

info@maximizer.com.au
www.maximizer.com.au


