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MaxMobile 9 for Windows Mobile OS�

Welcome to MaxMobile

Introduction
MaxMobile provides you a way to take your customer 
information on the road. You can take notes and synchronize 
them back to the corporate database, as well as check your 
schedule and make follow-up tasks for yourself to call back on 
important clients. 

System Requirements

Installing MaxMobile
Before installing MaxMobile 9 for Windows Mobile™ OS, the 
following software must be installed on the computer:

Maximizer 9/Maximizer Enterprise 9.5 or greater

Microsoft ActiveSync

The MaxMobile installation also installs Microsoft SQL Mobile 
2005 and Microsoft .NET Compact Framework 2.0 on the device 
if they are not already installed. These programs are required for 
MaxMobile.

To install MaxMobile

Close any Maximizer applications running on the computer.

Connect your Windows Mobile device to the computer.

Insert the MaxMobile installation CD into the computer’s CD 
drive.

The installation program starts automatically. If it doesn’t 
start, browse to your CD drive and double-click Autorun.exe.

Click Install MaxMobile.

Follow the installation wizard on-screen instructions.

Do not disconnect the Windows Mobile device at any time 
during the installation.

•

•
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The installation installs MaxMobile components on 
the computer, and then it installs MaxMobile on the 
device.

During the installation, you may be prompted to 
choose whether to install on the device or the storage card. 
This option determines where the MaxMobile database file 
will be installed. (The MaxMobile application always installs 
to the device, regardless of which option you choose.) Select 
the location where you would like to install the database.

The installation may require you to restart the device.

Tap Ok to finish the installation on the device and restart if 
necessary.

Click Finish to close the installation wizard on the computer.

The installation is now complete. You must configure your 
MaxMobile synchronization settings in Maximizer before you 
can synchronize with MaxMobile.
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Starting MaxMobile

To start MaxMobile on your Windows Mobile 
device

Tap Start > Programs.

Tap MaxMobile.

Using MaxMobile
You can use MaxMobile in either portrait (vertical) or landscape 
(horizontal) display mode, according to the settings on your 
Windows Mobile device.

Tap an icon in the main window 
to open the Address Book, Hotlist, 
Calendar, Help, About, or Preferences 
windows. When you have the Address 
Book, Hotlist, or Calendar window 
open, you can jump directly to another 
MaxMobile window by tapping the 
Window menu.
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Setting MaxMobile Preferences
Tap the Preferences icon to open the Preferences 
window.

Enable alarms turns the Hotlist task 
and appointment alarm functionality 
on or off. You can also specify how 
frequently MaxMobile should check for 
alarms.

Set working hours determines the 
display hours of the Daily and Weekly 
views in the Calendar.

Default Calendar view determines 
which calender view opens 
automatically when you open the 
Calendar window.

Using the Menus
For each of the MaxMobile windows, a set of menus is available 
from the menu bar and additional context-sensitive menus 
appear when you tap and hold on an entry or inside a window. 

To use the menu bar

Tap on a menu on the menu bar.

Tap on one of the menu items.   

To use the context-sensitive menus

Tap and hold inside a window.

– or –

Tap and hold on an entry. 

The menu related to the current window or type of entry 
appears. 
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Synchronization
Before you can synchronize, Maximizer and MaxMobile 
must both be installed on the same machine. Your 
Windows Mobile device must also be configured to synchronize 
with your computer. 

Synchronization settings are configured on a per-user basis, 
To be able to synchronize Address Book entries, user-defined 
fields, and notes, you must have the “Allow Sync Contacts with 
External Clients” access right. However, you can still synchronize 
appointments and Hotlist tasks without this access right.

Address Book Entry Synchronization
To synchronize Address Book entries, create a Favorite List 
of those Address Book entries and specify the Favorite List in 
your MaxMobile synchronization settings. In most cases, only 
the Maximizer Address Book entries you have added to the 
Favorite List identified for synchronization will synchronize from 
Maximizer to MaxMobile. However, if a Contact belongs to the 
Favorite List, but the Contact’s associated Company or Individual 
Address Book entry does not belong to the Favorite List, the 
Company or Individual will also synchronize. All Address Book 
entries in MaxMobile automatically synchronize to Maximizer, 
and they are added to the Favorite List.

To mark Address Book entries for synchronization

In Maximizer, create a Favorite List of the Address Book 
entries to synchronize with MaxMobile. For example, create 
a Favorite List called “MaxMobile Sync”. For instructions 
on creating a Favorite List, refer to your Maximizer 
documentation.

In Maximizer, select the Favorite List from the Synchronize 
Address Book entries from Favorite List drop-down list 
in Windows Mobile Settings (available in File > Preferences). 
For instructions on configuring Windows Mobile Settings, 
refer to page 8.

The Address Book entries are ready for synchronization.

➣
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Changing the Synchronized Favorite List
If you change the synchronized Favorite List to one with 
a different name, the previously synchronized Address 
Book entries will no longer be synchronized unless they 
also belong to the new Favorite List.

To change which Address Book entry Favorite List 
synchronizes with MaxMobile

Add any Address Book entries to synchronize to the new 
Favorite List.

In Maximizer, select File > Preferences, and click the 
Windows Mobile Settings tab.

Select the new Favorite List from the Synchronize Address 
Book entries from favorite list drop-down list.

Click OK to save your Windows Mobile Settings changes.

Using the Reset MaxMobile Option
Note that you cannot synchronize more than one database with 
MaxMobile at a time. If you want to synchronize with a different 
database, you must first do a reset from Maximizer by choosing 
Tools > Reset MaxMobile. The Reset MaxMobile option does 
a complete refresh of the data on the device with the data in 
Maximizer. This option is also useful to clean up your data on 
the device. 

User-Defined Field Synchronization
When you configure MaxMobile synchronization settings in 
Maximizer, you can specify which Address Book entry user-
defined fields to synchronize. You can select up to eight Address 
Book entry user-defined fields. MaxMobile cannot synchronize 
user-defined fields that have the “Encrypted”, “Include in 
Hotlist”, or “Annually recurring event” attributes.
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Note Synchronization
When you configure MaxMobile synchronization 
settings in Maximizer, you can specify what types of 
notes to synchronize by clicking the Notes Options 
button. When selecting which note types to synchronize, 
consider which types are likely to contain information you will 
need with you. For example, Manual notes are likely to contain 
information you will need, whereas History notes may not. 
Only notes of the selected types will synchronize, and only for 
synchronized Address Book entries.

Appointment and Task Synchronization
MaxMobile can synchronize select calendar appointments and 
Hotlist tasks. When you configure MaxMobile synchronization 
settings in Maximizer, you can specify date ranges for 
appointments and tasks, and any appointments or tasks  
scheduled within those date ranges will synchronize between 
Maximizer and MaxMobile. If you select the “Carry forward 
unfinished tasks” option, it will also synchronize tasks that are 
scheduled before the date range but are incomplete. All new 
appointments and tasks created in MaxMobile synchronize to 
Maximizer, even if they fall outside the date range.

Configuring MaxMobile 
Synchronization Settings
Configure MaxMobile 
synchronization settings in 
Maximizer or Administrator. 
These settings control 
which Address Book entries, 
user-defined fields, notes, 
appointments, and Hotlist tasks 
are synchronized between a 
Maximizer Address Book on 
your PC and MaxMobile on 
your Windows Mobile device.
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To configure MaxMobile synchronization 
settings

In Maximizer, select File >  
Preferences from the menu, and click the Windows 
Mobile Settings tab.

– or –

In Administrator, select File > Users, select the user, click the 
Preferences button, and then click the Windows Mobile 
Settings tab.

For more information about each of the settings, click inside 
the tab and press F1.

Specify your Windows Mobile Synchronization Settings 
for Address Book entries, user-defined fields, notes, 
appointments, and tasks. 

Specify your Conflict resolution settings, which determine 
whether Maximizer fields overwrite MaxMobile fields, or 
MaxMobile fields overwrite Maximizer fields, when changes 
have been made to the same field in both Maximizer and 
MaxMobile.

Click OK.

Now you can synchronize with MaxMobile.

➣
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Synchronizing MaxMobile with Maximizer
Your first MaxMobile synchronization may take more time than 
subsequent synchronizations. On the first synchronization, all the 
specified records must be created on your Windows Mobile device. 
On subsequent synchronizations, only new or changed records will 
be synchronized.

To synchronize MaxMobile with Maximizer

Configure your MaxMobile synchronization settings.

Connect the Windows Mobile device to the computer.

In Maximizer, select Tools > Synchronize with MaxMobile 
from the menu.

A progress indicator appears and a dialog box opens with a display 
of the synchronization summary once the session is complete. 
System Table entries are Maximizer system fields – such as Category 
for an Address Book entry – and all user-defined fields specified 
for synchronization combined. Entries that appear in the Failed 
column are entries that failed to synchronize due to synchronization 
problems such as a lost connection.  Address Book entries are never 
deleted from Maximizer if they are deleted on the device – these 
entries are removed from the Favorite List.   

Note that if appointments and/or tasks are synchronized, but the 
associated Company, Individual, or Contact entry is not in the 
synchronized Favorite List, the entry is added to the Favorite List and 
synchronized to the device.  

You should not synchronize with any records open or make changes 
during a synchronization. Doing so could cause problems with your 
data.
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Address Book Entries
Your MaxMobile database includes any Address Book 
entries synchronized from Maximizer, as well as any 
entries added in MaxMobile. When you add an Address 
Book entry in MaxMobile, it gets added to the synchronized 
Favorite List in Maximizer when you 
synchronize. 

You can search for, view, add, edit, and 
delete Address Book entries using the 
Address Book window. You can also 
schedule an appointment or Hotlist 
task, write a note, or email or phone 
the entry directly from the Address 
Book list or from the open Address 
Book entry.

Viewing a List of 
Address Book Entries
When you open the Address Book window, no Address Book 
entries appear in the list. You must first perform a search to 
populate the Address Book list. If you click the arrows on the 
right side of the Address Book window title bar, it displays the 
total number of Address Book entries in the list, as well as the 
number of company, individual, and contact entries.

The icons beside each Address Book entry identify whether it is a 
company, individual, or contact, and whether it is a lead.

 Company  Individual  Contact

 Company - Lead  Individual - Lead  Contact - Lead

The Address Book list includes columns for the company name 
(for companies) or full name (for individuals and contacts), 
primary phone number, and city or town. You can sort by any 
column, either ascending or descending, by tapping the column 
title, and you can resize any column by dragging the divider.
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Viewing Address Book Entry Details
Open the Address Book entry to view more information 
about the entry, including contact information and other 
details, related contacts, scheduled appointments and tasks, and 
notes.

To open an Address Book entry

Open the Address Book window.

Search or sort to locate the Address Book entry.

Tap the Address Book entry.

– or –

Select the entry and tap Edit > Open.

Searching for Address Book Entries
You can search for Address Book entries based on the value of 
a specific field. You can also retrieve a list of all Address Book 
entries in MaxMobile.

When you search for Address Book entries in MaxMobile, the 
search returns a list of all Address Book entries that match the 
search criteria and replaces the current list of Address Book 
entries in the window. 

To display all entries

In the Address Book window, tap 
Search > Retrieve All.

To search for specific entries

In the Address Book window, tap 
Search.

Select the type of field to search by 
from the menu.

Enter your search criteria in the 
Search By window, and tap ok.
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Adding Address Book Entries
When you add an Address Book entry, it presents you 
with a blank form, unless you are adding a contact, in 
which case the contact inherits some fields from the company or 
individual. However, you can edit those fields if necessary.

To edit most fields, tap inside the field and enter the information. If 
the field has an ellipsis button or drop-down arrow, click the button 
or arrow to enter or select the information. Mandatory fields are 
indicated with an asterisk. 

Gray fields are read-only, which means you can view but cannot edit 
those fields in MaxMobile. However, you can edit them in Maximizer 
after synchronizing.

To add a company or individual

In the Address Book window, tap Edit > Add > Company or 
Individual.

Enter the details.

Tap ok to save and close the entry.

To add a contact from the Address Book list

In the Address Book window, select the company or individual.

Tap Edit > Add > Contact.

Enter the contact details.

Tap ok to save and close the contact.

To add a contact to the company or individual

Open the company or individual entry.

Tap the Contacts tab.

Tap Edit > Add.

Enter the contact details.

Tap ok to save and close the contact.
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Editing Address Book Entries
Fields shown with a gray box are read-only, which means 
you cannot edit those fields in MaxMobile. However, you 
can edit them in Maximizer. 

To edit an Address Book entry

Open the Address Book entry.

Tap Edit.

Tap the field to edit and enter your changes.

Tap ok to save your changes and close the entry.

Deleting Address Book Entries
Deleting an Address Book entry in MaxMobile deletes it on 
the device only. Synchronizing with Maximizer will not delete 
the entry in Maximizer, but it will remove the entry from the 
synchronized Favorite List. 

To delete an Address Book entry

In the Address Book window, select one or more Address 
Book entries to delete.

Tap Edit > Delete.

To restore a deleted Address Book entry

In Maximizer, add the entry to the synchronized Favorite List.

Synchronize with MaxMobile.

➣
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Working with User-Defined Fields
If you have synchronized any user-defined fields from 
Maximizer, you can edit their values in the User-Defined 
Field tab of Address Book entries in MaxMobile. If you 
have not synchronized any user-defined fields from Maximizer, 
the User-Defined Fields tab will be blank. You cannot create, 
edit, or delete user-defined fields in MaxMobile. You can only 
modify the values of those user-defined fields.

Specify which user-defined fields to synchronize in the Windows 
Mobile Settings tab of the Maximizer Preferences window (File > 
Preferences). 

To view user-defined fields

Open the Address Book entry.

Open the User-Defined Fields tab.

To edit user-defined field values

In the User-Defined Fields tab, tap the Edit button.

Edit the user-defined fields as needed. 

Tap ok to save changes.

To remove user-defined field values

For table user-defined fields that allow a single-value only, 
select the blank item from the drop-down list.

- or -

For table user-defined fields that allow multiple values, clear 
the checkboxes for that user-defined field.

- or -

For other types of user-defined fields, select the text and tap 
the backspace key in the keyboard.

Note to delete date field values, you must tap and hold in 
the date field and select None from the menu.
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Emailing Address Book Entries
You can easily email an Address Book entry. From the 
Actions menu, the default email address in an entry is 
used, but you can send an email to a different email 
address by opening the entry and tapping on any address. Up to 
three email addresses per entry can be stored in MaxMobile.

To email an Address Book entry

While an entry is selected, choose Write an Email from the 
Actions menu. 

- or -

Open an entry and tap on any email address. 

To send an email to an address other than the default email 
address, open the entry and tap on the address.

Phoning Address Book Entries
You can phone an Address Book entry if your device is phone-
enabled. By default, the first phone number in an entry is used, 
but you can select a different phone number by opening the 
entry and tapping on the phone number. Up to four phone 
numbers per entry can be stored in MaxMobile.

To phone an Address Book entry

While an entry is selected, choose Make a Call from the 
Actions menu. 

- or -

Open an entry and tap on any phone number.

To use a phone number other than the default number, open 
the entry and tap on the phone number. 

➣
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Address Book Entry Notes
Your MaxMobile database includes any Address Book 
notes synchronized from Maximizer, as specified in 
your synchronization preferences, as well as any notes added 
manually in MaxMobile. MaxMobile does not add any automatic 
history notes.

You can view, add, edit, and delete Address Book entry notes in 
MaxMobile.

Viewing Address Book Entry Notes
View notes through the Notes tab in the Address Book entry. If 
you click the arrows on the right side of the Notes title bar, it 
expands to display the Notes header, where you can filter the list 
to display notes of a specific type only. 

The Notes header also includes a Show All checkbox. If the 
checkbox is selected, it displays notes of the selected type for all 
related contacts of the currently open entry. If the checkbox is 
cleared, it displays notes for the current Address Book entry only.

As with the Address Book entry list, you can sort and resize any 
of the columns in the Notes tab, and you can select multiple 
entries in the list.

To view Address Book entry notes

Open the Address Book entry and open the Notes tab.

Select the note and tap Edit > Open.

When the note is open, you can click the up or down arrow 
to scroll to the next or previous note in the list.

➣
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Adding Address Book Entry Notes
Notes are always associated with an Address Book entry, 
so you must open or select an Address Book entry before 
you can add a note.

When you add a note, you can assign it a category. Only note 
categories synchronized from Maximizer are available. You 
cannot add new note categories in MaxMobile. 

All notes added in MaxMobile will be synchronized with 
Maximizer, regardless of your synchronization preferences.

To add an Address Book entry note

In the Address Book window, select the Address Book entry.

Tap Actions > Write a Note.

Enter the note.

Tap ok to save and close the note.

– or –

Open the Address Book entry.

Open the Notes tab.

Tap Edit > Add.

Enter the note.

Tap ok to save and close the note.
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Editing Address Book Entry Notes
You can edit any notes that you have permission to 
edit. If you do not have permission to edit a note in 
Maximizer, you also cannot edit that note in MaxMobile.

To edit an Address Book entry note

Open the Address Book entry and open the Notes tab.

Select the note and tap Edit > Open.

Edit the note.

Tap ok to save and close the note.

Deleting Address Book Entry Notes
If you delete a note in MaxMobile, the note will be deleted in 
Maximizer when you synchronize.

To delete an Address Book entry note

Open the Address Book entry and open the Notes tab.

Select the note and tap Edit > Delete.

Tap Yes to confirm.
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Hotlist Tasks
The MaxMobile Hotlist includes any Hotlist tasks 
synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any tasks you added in 
MaxMobile. 

You can view, add, edit, and delete Hotlist tasks using the Hotlist 
window. 

Viewing Hotlist Tasks
When you open the Hotlist window, 
it displays a list of current Hotlist 
tasks, including their due date, activity 
description, and a checkbox to mark 
them as complete. 

Click the arrows on the right side 
of the Hotlist window title bar to 
display the total number of tasks and 
incomplete tasks in the list. 

Click the Filter drop-down list to 
display tasks scheduled for a different date range.

The View menu (at the bottom of the window) includes the 
following options to filter the list of displayed tasks:

Show Carry Forward displays unfinished tasks scheduled 
before the specified date range.

Show Completed displays all tasks in the specified date 
range, including completed tasks.

Show Appointments displays appointments from the 
calendar along with the Hotlist tasks.

To view a task

Open the Hotlist window.

If necessary, tap the View menu to filter the displayed 
Hotlist.

Tap a task in the list to view the task details.

•

•

•
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To view tasks associated with the current 
Address Book entry only

In the Address Book window, open the Address Book 
entry.

Tap the Activities tab.

The Activities tab lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Tap a Hotlist task to view the task details.

Adding Hotlist Tasks
You can add a personal task or one associated with an Address 
Book entry.

When you add a Hotlist task, it fills in the Date automatically 
with the current date, but you can change it if necessary. The 
Activities field is mandatory and cannot be left blank.

To add a task associated with an Address Book entry

In the Address Book window, select or open the Address 
Book entry.

Tap Actions > Schedule To-do.

Enter the task details.

Tap ok to save and close the task.

To add a personal task

In the Hotlist window, tap Edit > 
Add.

Enter the task details.

Tap ok to save and close the task.
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Editing Tasks
When you open a task, you are automatically in edit 
mode and can change the task details as necessary.

When you open a task that is associated with an Address Book 
entry, the Address Book entry name at the bottom of the task 
becomes a link. You can tap the link to open the Address Book 
entry. Make sure you save any changes before linking to the 
Address Book entry.

To open a task from the Hotlist window

Open the Hotlist window.

Tap the task to open.

To open a task from the Address Book window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap the activity to open.

To edit the details of a task

Open the Hotlist task.

Edit the task details as necessary.

Tap ok to save and close the task.

To mark a task complete

In the Hotlist window, tap the checkbox beside the task.

– or –
In the Edit Task window, tap the Task is completed 
checkbox, and then tap ok to save and close the task.
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Deleting Tasks
If you delete a task in MaxMobile, the task will be 
deleted in Maximizer when you synchronize.

To delete a task from the Hotlist window

In the Hotlist window, tap and hold on the task until the 
context menu opens.

Select Delete.

Tap Yes to confirm.

To delete a task from the Address Book window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap and hold on the task until the context menu opens.

Select Delete.

Tap Yes to confirm.
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Hotlist Task and Appointment Alarms
If you set an alarm for a task or 
appointment, an alarm window 
appears at the scheduled alarm time. 
It displays the details of the task or 
appointment and enables you to 
open the task or appointment, turn 
the alarm off, complete the task or 
appointment, or snooze the alarm for 
a specified period of time. 

The alarm appears even if MaxMobile 
is closed or if the device is turned off. 

If you tap ok, the alarm will appear 
again at the next interval as specified 
in the “Alarm frequency” field in 
MaxMobile Preferences.

You can disable alarms by clearing the “Enable alarms” checkbox 
in Maximizer Preferences.
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Calendar Appointments
The MaxMobile calendar includes any appointments 
synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any appointments 
you added in MaxMobile. You can view, add, edit, and delete 
appointments using the Calendar window. 

Viewing Appointments
You can view the calendar in daily, weekly, or monthly view 
mode. While you are in any of these view modes, you can scroll 
backward and forward through the days, weeks, or months 
using the arrow buttons  in the calendar title bar.

You can also jump directly to a specific 
date using the Go To Date button  
in the calendar title bar.

When viewing appointment details, 
the “Location”, “Resource(s)”, or 
“Other users to attend” fields are 
view-only. You cannot use these fields 
in appointments added in MaxMobile, 
and you cannot edit these fields in 
appointments synchronized from 
Maximizer.

To change the calendar view 
mode

Open the Calendar window.

Tap the View menu, and tap Daily, Weekly, or Monthly.

To change the default calendar view mode

Open the Preferences window.

Select Daily, Weekly, or Monthly from the Default 
Calendar view list.

Tap ok.
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To view an appointment

Open the Calendar window.

Locate the appointment in the Daily, Weekly, or 
Monthly view.

Select the appointment and tap Edit > Open to view the 
appointment details.

To view appointments associated with the current 
Address Book entry

In the Address Book window, open the Address Book entry.

Tap the Activities tab.

The Activities tab lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Tap an appointment to view the appointment details.

Adding Appointments
You can add a personal appointment or one associated with an 
Address Book entry.

When you add an appointment, it fills in the Date, From, and 
Until fields automatically, but you can change them if necessary. 
The Activities field is mandatory and cannot be left blank.

You cannot add recurring appointments in MaxMobile. When 
editing a recurring appointment that has been synchronized 
from Maximizer, any changes you make will apply to the current 
instance of the appointment only.

You cannot add multi-user appointments in MaxMobile. 
However, when editing a multi-user appointment synchronized 
from Maximizer, the changes will synchronize back to Maximizer 
for all users (when synchronizing to the same Address Book).
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To add an appointment associated with an 
Address Book entry

Open the Address Book window.

Select or open the Address Book entry.

Tap Actions > Schedule a Meeting.

Enter the appointment details.

Tap ok to save and close the 
appointment.

– or –

Open the Address Book window.

Open the Address Book entry.

Open the Activities tab.

Tap Edit > Add Appointment.

Enter the appointment details.

Tap ok to save and close the 
appointment.

To add a personal appointment

Open the Calendar window.

Tap Edit > Add Appointment.

Enter the appointment details.

Select the Personal Appointment option.

Tap ok to save and close the appointment.
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Editing Appointments
When you open an appointment, you are automatically 
in edit mode and can change the appointment details as 
necessary.

When you open an appointment that is associated with an 
Address Book entry, the Address Book entry name at the bottom 
of the appointment becomes a link. You can tap the link to open 
the Address Book entry. 

To open an appointment from the Calendar window

Open the Calendar in Daily or Weekly view.

Tap the appointment to open.

To open an appointment from the Address Book 
window

Open the Address Book entry the appointment is associated 
with.

Open the Activities tab.

Tap the activity to open.

To edit an appointment

Open the appointment.

Edit the appointment details as necessary.

Tap ok to save and close the appointment.
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Deleting Appointments
If you delete an appointment in MaxMobile, the 
appointment will be deleted in Maximizer when you 
synchronize.

To delete an appointment from the Calendar window

Open the Calendar window in daily or weekly view mode.

Tap and hold on the appointment until the context menu 
opens.

Select Delete.

Tap Yes to confirm.

To delete an appointment from the Address Book 
window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap and hold on the appointment until the context menu 
opens.

Select Delete.

Tap Yes to confirm.
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For More Information... 
MaxMobile Help 
On your Windows Mobile device, start MaxMobile and 
select the Help icon.

Maximizer Website 
http://www.maximizer.com

Knowledge Base 
http://www.maximizer.com/knowledgebase

Online Demonstration 
http://www.maximizer.com/maxonlinedemo

System Requirements 
http://www.maximizer.com/solutions/maximizer/system.html

Supported PDAs, QuickBooks versions, and other  
third-party products 
http://www.maximizer.com/support/products.html
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